SMS Connectivity issue
Incident Report for GeoOp
Resolved
All resolved and back online.
Posted Jan 24, 2018 - 16:02 AEDT
Identified
We are currently having a connectivity issue with our upstream SMS provider. We are looking into the issue but suspect to have it resolved shortly.
Posted Jan 24, 2018 - 14:33 AEDT