Degraded Performance
Incident Report for GeoOp
Resolved
GeoOp Console and Mobile apps performance is back normal.
Posted Mar 10, 2020 - 13:20 AEDT
Monitoring
Geo has identified the cause of the latency issues and performance is recovering.
Posted Mar 10, 2020 - 13:08 AEDT
Investigating
Some customers have reported delays accessing GeoOp. We are investigating this issue.
Posted Mar 10, 2020 - 12:47 AEDT
This incident affected: GeoOp Console, GeoOp API and GeoOp Mobile (GeoOp iOS App, GeoOp Android App).