Partial Outage - we are investigating the issue
Incident Report for GeoOp
Resolved
This incident has been resolved.
Posted Sep 04, 2023 - 14:23 AEST
Monitoring
We have identified the underlying issue and have deployed a fix. We'll keep monitoring it closely for the next few hours. We apologize for any inconvenience. Geo Team.
Posted Sep 04, 2023 - 14:08 AEST
Investigating
Partial Outage - we are investigating the issue
Posted Sep 04, 2023 - 08:52 AEST
This incident affected: GeoOp Console, GeoOp API and GeoOp Mobile (GeoOp iOS App, GeoOp Android App).