Degraded Performance
Incident Report for GeoOp
Resolved
This incident has been resolved.
Posted Feb 22, 2021 - 16:29 AEDT
Update
System is stable. We are continuing to monitor for any further issues.
Posted Feb 22, 2021 - 16:09 AEDT
Monitoring
System is recovering and back online. We are still monitoring it.
Posted Feb 22, 2021 - 15:48 AEDT
Investigating
Some customers have reported delays accessing GeoOp. We are investigating this issue.
Posted Feb 22, 2021 - 15:30 AEDT
This incident affected: GeoOp Console, GeoOp API and GeoOp Mobile (GeoOp iOS App, GeoOp Android App).