Emails not sending correctly from GeoOp
Incident Report for GeoOp
Resolved
This incident has been resolved.
Posted Aug 01, 2017 - 13:46 AEST
Monitoring
Our Email service provider has restored service, we are monitoring.
Posted Aug 01, 2017 - 13:37 AEST
Update
Our email service provider is experiencing delays in getting this service reactivated. We will update progress as soon as this status changes.
Posted Aug 01, 2017 - 11:39 AEST
Identified
We have identified this issue and are working with our email service provider to resolve.
Posted Aug 01, 2017 - 10:02 AEST
Investigating
Some customers are experiencing issues sending emails out of GeoOp to their customers. We are looking into the issue at present and will update once we know what is causing the issue.
Posted Aug 01, 2017 - 09:46 AEST