SMS delivery
Incident Report for GeoOp
Resolved
This incident has been resolved.
Posted Jun 13, 2018 - 08:17 AEST
Monitoring
SMS services have been restored, we will continue to monitor SMS provider service performance.
Posted Jun 12, 2018 - 21:18 AEST
Identified
We have identified an issue with our up-stream SMS gateway provider, Clickatel.
Geo relies on SMS delivery services from this provider, and understand the impact to our customers and that these ongoing service interruptions to some SMS services are not acceptable.
We are working with the provider to restore services, and are looking at migrating our SMS delivery to other providers as soon as possible.
Posted Jun 12, 2018 - 20:40 AEST
This incident affected: SMS Integration.