Mobile Apps Login Issue
Incident Report for GeoOp
Resolved
Issue is resolved by removing any spaces from usernames.
Please feel free to contact Geo's Customer Support if you are still facing any issues.
Posted Feb 21, 2020 - 16:56 AEDT
Identified
Geo has identified the login issue. Users that have username that includes spaces, are not able to login using Mobile apps. For those users, they have to login using their email address. Meanwhile, Engineering Team is working on a fix for the issue.

Sorry for any inconvenience and thanks for your patience.
Posted Feb 21, 2020 - 11:55 AEDT
Monitoring
We identified an issue related to login into GeoOp Mobile Apps (iOS and Android). To fix the issue, please login using the user email address, rather than username. If issue still persists, please reset the user's password and login using user's email and new password.
Posted Feb 21, 2020 - 07:53 AEDT
This incident affected: GeoOp Mobile (GeoOp iOS App, GeoOp Android App).