SMS gateway issues
Incident Report for GeoOp
Resolved
SMS gateway provider has restored services, all services are now operational.
Posted May 24, 2018 - 18:11 AEST
Investigating
Customers have reported issues with SMS delivery. We are investigating this issue with our up-stream SMS gateway provider.
Posted May 24, 2018 - 14:30 AEST
This incident affected: SMS Integration.