Degraded Performance
Incident Report for GeoOp
Resolved
This incident has been resolved.
Posted Apr 07, 2021 - 11:27 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 07, 2021 - 11:21 AEST
Update
We are continuing to monitor the fix for this issue.
Posted Apr 07, 2021 - 11:17 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 07, 2021 - 11:16 AEST
Investigating
We are currently investigating this issue.
Posted Apr 07, 2021 - 11:13 AEST
This incident affected: GeoOp Console, GeoOp API, GeoOp iOS App, and GeoOp Android App.