Partial outage

Incident Report for GeoOp

Resolved

This incident has been resolved.
Posted Mar 31, 2025 - 09:50 AEDT

Monitoring

(Hours in AEST)

08:15 AM - We identified an issue in the GeoOp Console.
08:22 AM - We applied a fix and started monitoring. Requests were slowly getting back to normal.
08:36 AM - The incident has been resolved. We'll keep monitoring it closely.
Posted Mar 31, 2025 - 09:33 AEDT
This incident affected: GeoOp Console.