Latency on GeoOp Console and Mobile apps
Incident Report for GeoOp
Resolved
Issue is resolved.
Posted Sep 18, 2019 - 13:19 AEST
Update
GeoOp Console and Mobile apps performance is back normal. We will keep monitoring it. Thanks for your patience.
Posted Sep 18, 2019 - 12:57 AEST
Monitoring
Geo has fixed the latency issues and performance is recovering.
Posted Sep 18, 2019 - 12:07 AEST
Identified
Geo has identified the cause of the latency issues and is working towards a resolution.
Posted Sep 18, 2019 - 11:31 AEST
Investigating
GeoOp is currently experiencing intermittent latency issues. This is affecting web console and mobile apps. Please subscribe for further updates. At this stage we can provide no ETA for resolution.
Posted Sep 18, 2019 - 11:24 AEST
This incident affected: GeoOp Console, GeoOp API and GeoOp Mobile (GeoOp iOS App, GeoOp Android App).