We are currently experiencing slowness on GeoOp. We are now investigating the incident.
Incident Report for GeoOp
Resolved
System is back up and running.
Posted Dec 15, 2021 - 11:15 AEDT
Update
We are continuing to investigate this issue.
Posted Dec 15, 2021 - 10:59 AEDT
Investigating
We are currently investigating this issue.
Posted Dec 15, 2021 - 10:38 AEDT
This incident affected: GeoOp Console and GeoOp Mobile (GeoOp iOS App, GeoOp Android App).