SMS performance issue
Incident Report for GeoOp
Resolved
This incident has been resolved.
Posted May 14, 2018 - 14:20 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted May 14, 2018 - 13:33 AEST
Investigating
We are investigating an issue with our SMS gateway provider, some SMS services have been impacted.
Posted May 14, 2018 - 12:56 AEST
This incident affected: SMS Integration.