Degraded Performance for Xero Invoices Sync

Incident Report for GeoOp

Resolved

Xero Invoicing Sync performance is back normal. Thanks for your patience.
Posted Feb 06, 2020 - 09:21 AEDT

Monitoring

We are seeing an enhanced performance for Xero invoices sync. We will keep monitoring.
Posted Feb 06, 2020 - 09:11 AEDT

Investigating

We are currently seeing a degraded performance while syncing invoices to Xero, the team is investigating at the moment.
Posted Feb 06, 2020 - 08:01 AEDT
This incident affected: Integrations (Xero - Accounting API).