GeoOp Platform is experiencing slowness
Incident Report for GeoOp
Resolved
This incident has been resolved.
Posted Nov 22, 2021 - 14:07 AEDT
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 22, 2021 - 13:49 AEDT
Investigating
We are currently investigating this issue.
Posted Nov 22, 2021 - 13:48 AEDT
This incident affected: GeoOp Console, GeoOp API and GeoOp Mobile (GeoOp iOS App, GeoOp Android App).