Intermittent issues uploading files via API reported
Incident Report for GeoOp
Resolved
This incident has been resolved.
Posted Jul 19, 2017 - 19:02 AEST
Monitoring
This issue only affects API users that have not specified the correct MIME type when uploading binary objects via the FILES API endpoint (https://developer.geoop.com/api-endpoints#/). We are working with affected customers to help them update their API integrations.
Posted Jul 19, 2017 - 15:27 AEST
Identified
We have identified that this issue relates to a recent release which imposed more strict MIME type checking for file uploads via the API. We are reviewing this change and will prepare a release shortly to address.
Posted Jul 19, 2017 - 12:58 AEST
Investigating
Some customers have reported intermittent issues with uploading files via the GeoOp API, we are investigating this issue.
Posted Jul 19, 2017 - 12:44 AEST