Extended response times - Admin console, Apps and API affected
Incident Report for GeoOp
Resolved
This incident has been resolved.
Posted May 08, 2017 - 12:45 AEST
Monitoring
We are seeing significant improvements in response times for all Console, App and API customers.

We will continue to monitor throughout the day.
Posted May 08, 2017 - 12:23 AEST
Update
Our infrastructure team is making changes to our production environment throughout the morning to address performance issues.

We do not expect any interruption to service during these upgrades.
Posted May 08, 2017 - 11:31 AEST
Identified
Our technology team has identified components of our backend that are causing bottlenecks in customer responses times.

We have released updates to the platform and will continue to do so throughout the next 24 hours to address these issues.
Posted May 05, 2017 - 20:07 AEST
Investigating
We are still experiencing performance issues in our backend infrastructure. Our hosting partner is working with our team to help identify cause.
Posted May 05, 2017 - 07:15 AEST
Monitoring
We have completed our scheduled maintenance and will continue to monitor the platform performance.
Posted May 04, 2017 - 22:36 AEST
Update
Our technology team is continuing to work on improving performance issues.
We have scheduled a platform maintenance window tonight at 10pm NZT.
All GeoOp platform services will continue to be available during this maintenance window.
Posted May 04, 2017 - 16:07 AEST
Identified
Some customers have reported extended response times. We have identified this was caused by the backend infrastructure upgrade at the weekend.

We are working to resolve to restore normal performance.
Posted May 04, 2017 - 11:13 AEST