Spark ISP Outage
Incident Report for GeoOp
Resolved
This incident has been resolved.
Posted Sep 19, 2018 - 11:12 AEST
Investigating
There are currently issues with customers using Spark ISP in New Zealand accessing our page. Please contact Spark to resolve these issues.
Posted Sep 19, 2018 - 08:25 AEST
This incident affected: GeoOp Console.