System is slow
Incident Report for GeoOp
Resolved
This incident has been resolved.
Posted Jul 19, 2021 - 13:07 AEST
Monitoring
System is back normal. We will keep monitoring.

We apologies for any inconveniences this may have caused.
Posted Jul 19, 2021 - 12:34 AEST
Identified
The GeoOp application (WEB, API and Mobile) is running slow since 12:00 PM AEST. Our team have identified the issue and working on getting the system back to normal.

We apologies for any inconveniences this may have caused.
Posted Jul 19, 2021 - 12:08 AEST
This incident affected: GeoOp Console, GeoOp API and GeoOp Mobile (GeoOp iOS App, GeoOp Android App).