GeoPay - Upstream provider issue
Incident Report for GeoOp
Resolved
This incident has been resolved.
Posted Dec 06, 2017 - 15:06 AEDT
Identified
Payment Express (our upstream payment processing provider) experienced technical issues which may have caused intermittent disruptions for some customers.

Affected Infrastructure
Components: Banks and Acquirers, Batch Processing Services, Card Present Services, Hosted Payments API, IVR Payment Services, Merchant Hosted API, Payline Web Interface and Reporting
Locations: Americas, Asia-Pacific, EMEA
Posted Dec 06, 2017 - 14:26 AEDT