SMS delivery issues
Incident Report for GeoOp
Resolved
This incident has been resolved.
Posted Jun 08, 2018 - 17:04 AEST
Investigating
Customers have reported issues with SMS delivery. We are investigating this issue with our up-stream SMS gateway provider.
Posted Jun 08, 2018 - 08:52 AEST
This incident affected: Integrations (SMS Integration).