NZ Vodafone customers not receiving SMS from GeoOp
Incident Report for GeoOp
Resolved
We believe these issue to be largely resolved by Vodafone NZ. We will continue to monitor any issues reported by Geo customers.

Further details from Vodafone are available at the following link:
http://community.vodafone.co.nz/t5/Services-status/Planned-mobile-network-upgrades-5-9-Mar/td-p/218481
Posted Mar 08, 2018 - 09:32 AEDT
Update
NZ Vodafone customers still affected by network maintenance being carried out by Vodafone.

Details of Vodafone network outages can be found on Vodafones website below:
http://community.vodafone.co.nz/t5/Services-status/Planned-mobile-network-upgrades-5-9-Mar/td-p/218481
Posted Mar 06, 2018 - 13:50 AEDT
Monitoring
SMS delivery is still affected for Vodafone users in NZ due to operator network maintenance, see https://www.vodafone.co.nz/help/network-status

We will update this status page as soon as normal functionality is restored.
Posted Mar 05, 2018 - 15:46 AEDT
Identified
Some Vodafone users in New Zealand are not getting SMS from GeoOp due to technical issues with the Vodafone network.
Posted Mar 05, 2018 - 15:10 AEDT