Incident with Subscription expired error
Incident Report for GeoOp
Resolved
This incident has been resolved.
Posted Sep 13, 2021 - 11:25 AEST
Monitoring
A fix has been implemented and we're now monitoring the results.
Posted Sep 13, 2021 - 10:57 AEST
Identified
We have identified that our subscription service is not working properly, causing some accounts to have their subscription expired. Our Engineering team is working on a fix ASAP.
Posted Sep 13, 2021 - 10:31 AEST
This incident affected: GeoOp Console, GeoOp API, GeoOp Mobile (GeoOp iOS App, GeoOp Android App), and Integrations (Xero Ltd - API Webhooks, Xero - Accounting API).