Degraded Performance
Incident Report for GeoOp
Resolved
GeoOp Console and Mobile apps performance is back normal.
Posted Mar 19, 2020 - 17:07 AEDT
Update
GeoOp Console and Mobile apps is back normal. However, we are still monitoring the system.
Posted Mar 19, 2020 - 15:52 AEDT
Update
We are still facing a minor outage on our systems. We are working on getting them back shortly.
Posted Mar 19, 2020 - 15:43 AEDT
Update
We are still facing some slowness on our systems. We are working on getting them back shortly.
Posted Mar 19, 2020 - 15:32 AEDT
Monitoring
GeoOp Console and Mobile apps performance is back normal. However, we are still monitoring the system.
Posted Mar 19, 2020 - 14:09 AEDT
Identified
Geo has identified the cause of the latency issues and performance is recovering.
Posted Mar 19, 2020 - 14:03 AEDT
Investigating
Some customers have reported delays accessing GeoOp. We are investigating this issue.
Posted Mar 19, 2020 - 13:54 AEDT
This incident affected: GeoOp Console, GeoOp API and GeoOp Mobile (GeoOp iOS App, GeoOp Android App).