Degraded performance
Incident Report for GeoOp
Resolved
GeoOp Console and Mobile apps performance is back normal.
Posted Sep 24, 2019 - 11:56 AEST
Monitoring
Geo has fixed the latency issues and performance is recovering.
Posted Sep 24, 2019 - 11:52 AEST
Identified
Geo has identified the cause of the latency issues and is working towards a resolution.
Posted Sep 24, 2019 - 11:46 AEST
Investigating
Some customers have reported delays accessing the GeoOp console. We are investigating this issue.
Posted Sep 24, 2019 - 11:32 AEST
This incident affected: GeoOp Console, GeoOp API and GeoOp Mobile (GeoOp iOS App, GeoOp Android App).