Latency on Web Console
Incident Report for GeoOp
Resolved
Geo has tested the fix and reported stability with the web console. Thank you for your patience and feedback.
Posted Oct 27, 2018 - 14:34 AEDT
Monitoring
Geo has identified the cause of the latency issues on the console. We will be performing scheduled maintenance at 5:30pm 26/10/2018.
Posted Oct 26, 2018 - 12:18 AEDT
Update
Geo has identified the cause of the latency issues on the Geo console and is working towards a resolution. We expect this to be resolved by Monday 29/10.
Posted Oct 23, 2018 - 18:08 AEDT
Identified
Geo is currently experiencing intermittent latency issues on the web console. Please subscribe for further updates. At this stage we can provide no ETA for resolution.
Posted Oct 23, 2018 - 12:51 AEDT
This incident affected: GeoOp Console.