Issues with GeoOp iOS App
Incident Report for GeoOp
Resolved
We rolled back version 4.7.0, please update your app to the new version 4.7.1.
Posted Oct 25, 2019 - 19:16 AEDT
Identified
We have identified major problems in GeoOp iOS latest release 4.7.0. We are rolling back this release now. Please stay tuned for the updates.
Posted Oct 25, 2019 - 10:09 AEDT
This incident affected: GeoOp Mobile (GeoOp iOS App).