Geoop Incident
Incident Report for GeoOp
Resolved
This incident has been resolved.
Posted Jan 29, 2019 - 17:57 AEDT
Update
We have uploaded a new version of the Android application to the Play store. This should fix most issues causing problems with the current version.
Posted Jan 29, 2019 - 17:56 AEDT
Identified
Geo is aware of an issue with some customers having a degraded service whilst using the android version of the Geoop application. We are actively working on a resolution and will provide further updates as soon as they are available.
Posted Jan 29, 2019 - 10:04 AEDT